site.lyte.dev/nix/packages/stylesheet.nix
2024-07-08 16:26:51 -05:00

13 lines
229 B
Nix

{
stdenvNoCC,
tailwindcss,
}:
stdenvNoCC.mkDerivation {
pname = "stylesheet";
version = "1.0.0";
src = ../..;
buildPhase = ''
${tailwindcss}/bin/tailwindcss --input ./src/style.css --output $out/style.css
'';
}