nix/packages/users.nix
Daniel Flanagan 95e91ffe71
All checks were successful
/ check (push) Successful in 1m40s
Flake checks
2025-02-14 15:40:53 -06:00

27 lines
537 B
Nix

{
"deck" =
let
system = "x86_64-linux";
pkgs = unstable.pkgsFor system;
in
home-manager-unstable.lib.homeManagerConfiguration {
inherit pkgs;
modules = with homeManagerModules; [
common
{
home = {
homeDirectory = "/home/deck";
username = "deck";
stateVersion = "24.11";
};
}
{
home.packages = with pkgs; [
ludusavi
rclone
];
}
linux
];
};
}